Von Camtasia 8 zu Camtasia 9 – Wo finde ich was?

Camtasia 9 hat eine attraktive neue Benutzeroberfläche mit optimierten Kontextmenüs, zusätzlichen Kurztasten und vielen Verbesserungen und Änderungen.

 

Damit Sie sich in Camtasia 9 schnell zurechtfinden und gleich loslegen können, haben wir diesen Artikel "Wo finde ich was?" für Sie zusammengestellt.

Werkzeuge in Camtasia

In Camtasia Studio 8 waren Ihre Arbeitswerkzeuge unter dem Clip-Auswahlfenster und der Bibliothek nebeneinander angeordnet. In Camtasia 9 befinden sich die Werkzeuge links neben der Clip-Auswahl und der Bibliothek und sind übereinander angeordnet.

Symbole für die Werkzeuge in Camtasia

Die Symbole für die Werkzeuge haben sich geändert. Die folgende Übersicht zeigt die alten Symbole in Camtasia Studio 8 und die entsprechenden neuen Symbole in Camtasia 9.

Symbol in Version 8 Werkzeug in Camtasia Studio 8 Symbol in Version 9 Werkzeug in Camtasia 9
Clip-Auswahlfenster

Clip-Auswahl

Klicken > Reiter Clip-Auswahl

Bibliothek

Clip-Auswahl

Klicken > Reiter Bibliothek

(Nur Windows)

Callouts

Anmerkungen

Klicken > Wählen Sie einen der folgenden Reiter:

 Callouts

 Pfeile

 Formen

 Spezial (Unschärfe, Verpixeln, Hotspot, Hervorheben usw.)

 Animationszeichnungs-Callouts

 Tastaturbefehl-Callouts

Zoom und Schwenk

Animationen

Klicken > Reiter Zoom und Schwenk oder Animationen

Audio

Audioeffekte

 

Übergangseffekte Übergangseffekte
Cursoreffekte Cursoreffekte
Quizfragen

Interaktivität

Klick auf Quiz zur Timeline hinzufügen.

Visuelle Eigenschaften Visuelle Effekte
Gesprochener Kommentar Gesprochener Kommentar
Kamera aufzeichnen -----

Nicht mehr verfügbar

Aktivieren Sie die Webkamera-Aufnahme in Camtasia Recorder.

-oder-

Nutzen Sie die Software Ihrer Webkamera.

Untertitel Untertitel
----- -----

Verhalten

Diese Funktion ist neu.

„Verhalten“ sind in Camtasia voreingestellte Animationen, die Sie per Ziehen und Ablegen zu Text und Medien hinzufügen können, um die Aufmerksamkeit Ihrer Zuschauer zu gewinnen.

Eigenschaften in Camtasia

In Camtasia Studio 8 hatte jedes Werkzeug eigene Eigenschaften, mit denen Aussehen und Verhalten des zugehörigen Elements geändert werden konnten.

 

Der neue Bereich Eigenschaften in Camtasia 9 bietet mehr Optionen, mit denen Sie Ihre Medien, Anmerkungen, Animationen, Verhalten und weiteren Werkzeuge ändern und anpassen können.

  • Nehmen Sie dazu einfach eine Auswahl auf der Timeline vor, klicken Sie auf die Schaltfläche Eigenschaften  und führen Sie die Änderungen durch.
  • Klicken Sie auf die Reiter am oberen Rand des Bereichs Eigenschaften, um alle verfügbaren Option anzuzeigen.

Timeline-Symbolleiste

Die Symbole auf der Timeline-Symbolleiste haben sich geändert. Die folgende Übersicht zeigt die alten Symbole in Camtasia Studio 8 und die entsprechenden neuen Symbole in Camtasia 9.

Funktion Timeline-Werkzeuge in Camtasia Studio 8 Timeline-Werkzeuge in Camtasia 9
Vergrößern
Verkleinern
Zoom
Alle Medienelemente anzeigen -----
Rückgängig
Wiederholen
Ausschneiden
Kopieren
Einfügen
Teilen

Menüs in Camtasia

Viele Menüs in Camtasia 9 unterscheiden sich stark von der Vorgängerversion. Zudem sind zwei neue Menüs hinzugekommen und zwei alte Menüs verschwunden.

  • Nachstehend folgen vergleichende Übersichten der Menüs in Camtasia 8 und Camtasia 9. So sehen Sie auf einen Blick, was sich geändert hat und wie die gesuchte Option jetzt heißt.
  • Zugleich erfahren Sie, was neu hinzugekommen ist, verschoben oder vollständig aus dem Programm entfernt wurde.

Menü Datei

Menü Bearbeiten Menü Ansicht Menü Wiedergabe (Nicht mehr verfügbar)
Menü Werkzeuge (Nicht mehr verfügbar) Menü Hilfe Camtasia 9 – Menü Ändern (Neu) Camtasia 9 – Menü Weitergeben (Neu)

Menü Datei

Camtasia Studio 8 – Menü Datei Camtasia 9 – Menü Datei
Neues Projekt Neues Projekt
Projekt öffnen Projekt öffnen
Zuletzt geöffnete Projekte Zuletzt geöffnetes Projekt
Projekt speichern Speichern
Projekt speichern unter Speichern unter
(War Ansicht > Projekt > Bearbeitungsabmessungen) Projekteinstellungen
(War Werkzeuge > Bildschirm aufnehmen) Neue Aufnahme
Projekt als Zip exportieren Als Zip exportieren
-----

Export für Mac

Neu: Zur plattformübergreifenden Weitergabe von Projekten.

Produzieren und weitergeben (Verschoben nach: Weitergeben > Lokale Datei)

Produzieren - Spezial >

  • Auswahl produzieren als
  • Audio exportieren als
  • Frame exportieren als

 

  • (Verschoben nach: Weitergeben > Auswahl produzieren als)
  • (Verschoben nach: Weitergeben > Frame exportieren als)
  • (Verschoben nach: Weitergeben > Nur Audio exportieren)
    Hinweis: Das Ausgabeformat MP3 ist beim Exportieren von Audio nicht mehr verfügbar.
Anmelden Anmelden
Abmelden Abmelden
Medien importieren Importieren > Medien
Import von Google Drive Importieren > Google Drive
Import von meinen Speicherorten Importieren > Meine Speicherorte
Zuletzt geöffnete Aufnahmen Importieren > Zuletzt geöffnete Aufnahmen

Bibliothek >

  • Medien in Bibliothek importieren
  • Neuer Ordner
  • Bibliothek exportieren
  • Gezippte Bibliothek importieren
  • Medien online abrufen

Bibliothek >

  • Medien in Bibliothek importieren
  • Neuer Ordner
  • Bibliothek exportieren
  • Gezippte Bibliothek importieren
  • Medien online abrufen
Gezippte Projektdatei importieren Gezippte Projektdatei importieren

(war Werkzeuge > Weitergabe > Stapelproduktion)

Stapelproduktion
(war Werkzeuge > Weitergabe > Medien auf FTP hochladen) Medien auf FTP hochladen
Mobilgerät verbinden Mobilgerät verbinden
Beenden Beenden

Menü Bearbeiten

Camtasia Studio 8 – Menü Bearbeiten Camtasia 9 – Menü Bearbeiten
Rückgängig Rückgängig
Wiederholen Wiederholen
Ausschneiden Ausschneiden
Kopieren Kopieren
Einfügen Einfügen
----- Löschen
----- Löschen und Lücke schließen
Visuelle Eigenschaften kopieren Eigenschaften kopieren
Visuelle Eigenschaften einfügen Eigenschaften einfügen
Aus Timeline entfernen Nicht mehr verfügbar
Aus Clip-Auswahlfenster entfernen Nicht mehr verfügbar
Teilen Teilen
Alle teilen Alle teilen
Ausgewählte Medien heften Ausgewählte Medien heften
----- Video und Audio trennen
----- Gruppe
----- Gruppierung aufheben
----- Auswählen
----- Alle Auswahlen aufheben
-----

Anordnen >

  • An vorderste Position
  • Nach vorne verschieben
  • Nach hinten verschieben
  • An hinterste Position
----- Effekte kopieren
----- Effekte einfügen
(War Wiedergabe > Springen zu)

Springen zu >

  • Anfang
  • Ende
  • Nächster Clip
  • Vorheriger Clip
  • Nächste Animation
  • Vorige Animation
  • Nächste Markierung
  • Vorige Markierung
  • Nächstes Quiz
  • Vorheriges Quiz
Zu Bibliothek hinzufügen Zu Bibliothek hinzufügen
Frame erweitern (Verschoben nach: Ändern > Frame erweitern)
Clipgeschwindigkeit

(Verschoben nach: Ändern > Effekte hinzufügen > Audioeffekte > Clipgeschwindigkeit)

-oder-

(Verschoben nach: Ändern > Effekte hinzufügen > Visuelle Effekte > Clipgeschwindigkeit)

Dauer (Verschoben nach: Ändern > Dauer)
Tastaturbefehl-Callouts erzeugen (Verschoben nach: Ändern > Tastaturbefehl-Callouts erzeugen)

Beschriftungen >

  • Beschriftungen importieren
  • Beschriftungen exportieren
  • Alle Beschriftungen entfernen
  • Untertitel synchronisieren
(Verschoben nach: Ändern > Untertitel)

Markierungen >

  • Timeline-Markierung hinzufügen
  • An allen Markierungen teilen
  • Alle Markierungen entfernen
(Verschoben nach: Ändern > Markierungen)

SmartFocus >

  • Auf ausgewählte Clips anwenden
  • Auf Timeline anwenden
(Verschoben nach: Ändern > SmartFocus)
(war Werkzeuge > Optionen) Optionen

Menü Ansicht

Camtasia Studio 8 – Menü Ansicht Camtasia 9 – Menü Ansicht

Clip-Auswahlfenster

(Clip-Auswahlfenster heißt jetzt Clip-Auswahl)

Werkzeuge > Clip-Auswahl

  • Bibliothek
  • Anmerkungen
  • Übergangseffekte
  • Verhalten
  • Zoom und Schwenk
  • Animationen
  • Cursoreffekte
  • Gesprochener Kommentar
  • Audioeffekte
  • Visuelle Effekte
  • Interaktivität
  • Untertitel
-----

Werkzeuge ein-/ausblenden

Neu: Blendet den Bereich Werkzeuge links von der Leinwand ein oder aus

-----

Eigenschaften ein-/ausblenden

Neu: Blendet den Bereich Eigenschaften rechts von der Leinwand ein oder aus

Bibliothek (Verschoben nach: Ansicht > Werkzeuge > Bibliothek)
Markierungsansicht anzeigen Markierungsspur anzeigen
Quizansicht anzeigen Quizspur anzeigen
Beschriftungen ausblenden

Nicht mehr verfügbar

So können Sie die Untertitel im fertigen Video ausblenden:

  • Deaktivieren Sie die Untertitel-Spur, bevor Sie das Video produzieren.

-oder-

  • Weitergeben > Benutzerdefiniert > Neue benutzerdefinierte Produktion > Weiter > Registerkarte Optionen > Option Untertitel deaktivieren

Projekt >

  • Projektinformation (Nicht mehr verfügbar)
  • Bearbeitungsabmessungen

 

 

  • (Verschoben nach: Datei > Projekteinstellungen)

Leinwand >

  • % Vergrößerung (Neu: Einstellung über Dropdownliste oberhalb der Leinwand)
  • Passend verkleinern (Nicht mehr verfügbar)
  • Vollbild (Neu: Ansicht > Leinwand > Leinwand lösen &gt Klick auf Schaltfläche Vollbild. 
  • Verankert (Nicht mehr verfügbar)

Leinwand >

  • Vergrößern
  • Verkleinern
  • Größe anpassen
  • Zoomstufe 100 %
  • Leinwand lösen / Leinwand verankern

Timeline >

  • Vergrößern
  • Verkleinern
  • An Fenster anpassen
  • Zoom auf Auswahl
  • Maximale Größe

Timeline >

  • Vergrößern
  • Verkleinern
  • Größe anpassen
  • Zoom auf Auswahl
  • Maximale Größe
  • Spurgröße erhöhen
  • Spurgröße vermindern
----- Einrasten der Leinwand aktivieren

Einrasten der Timeline >

  • Clipränder
  • Suchleiste
  • Markierungen
  • Quizfragen

Einrasten der Timeline >

  • Medienränder
  • Suchleiste
  • Animationen
  • Markierungen
  • Quizfragen

Menü Wiedergabe (Entfernt)

Das Menü Wiedergabe ist nicht mehr verfügbar. Verwenden Sie die Wiedergabe-Schaltflächen unter der Leinwand oder die Kurztasten.

Camtasia Studio 8 – Menü Wiedergabe Nicht mehr verfügbar
Wiedergabe ab Anfang

Nicht mehr verfügbar

Wiedergabe

-----

 oder Leertaste auf der Tastatur

Stopp

-----

 oder Leertaste auf der Tastatur

Rückwärts

-----

 oder Kommataste auf der Tastatur

Vorwärts

-----

 oder Punkttaste auf der Tastatur

Springen zu >

  • Anfang
  • Ende
  • Vorheriger Clip
  • Nächster Clip
  • Vorige Markierung
  • Nächste Markierung
(Verschoben nach: Wiedergabe > Springen zu)

Menü Werkzeuge (Entfernt)

Camtasia Studio 8 – Menü Werkzeuge Nicht mehr verfügbar

Bildschirm aufnehmen

(Verschoben nach: Datei > Neue Aufnahme)
PowerPoint aufnehmen Nicht mehr verfügbar

Um eine PowerPoint-Präsentation aufzunehmen:

  • Nehmen Sie die Präsentation mit dem Plugin PPT Recorder innerhalb von PowerPoint auf.
  • Öffnen Sie die Präsentation und nehmen Sie sie im Vollbildmodus auf.
Gesprochener Kommentar (Verschoben nach: Ansicht > Werkzeuge > Gesprochener Kommentar)
Kamera aufzeichnen

Nicht mehr verfügbar

Aktivieren Sie die Webkamera-Aufnahme in Camtasia Recorder.

-oder-

Nutzen Sie die Software Ihrer Webkamera.

Audio (Verschoben nach: Ansicht > Werkzeuge > Audioeffekte)
Zoom und Schwenk (Verschoben nach: Ansicht > Werkzeuge > Zoom und Schwenk)
Cursoreffekte (Verschoben nach: Ansicht > Werkzeuge > Cursoreffekte)
Callouts

(Verschoben nach: Ansicht > Werkzeuge > Anmerkungen)

  • Callouts
  • Pfeile
  • Formen
  • Verwischen und Hervorheben
  • Animationszeichnung
  • Tastaturbefehle
Übergangseffekte (Verschoben nach: Ansicht > Werkzeuge > Übergangseffekte)
Beschriftungen (Verschoben nach: Ansicht > Werkzeuge > Untertitel)
Quizfragen (Verschoben nach: Ansicht > Werkzeuge > Interaktivität)

Studio-Werkzeuge

 

Nicht mehr verfügbar

Weitergabe >

Stapelproduktion

Medium über FTP hochladen

 

(Verschoben nach: Datei > Stapelproduktion)

(Verschoben nach: Medium über FTP hochladen)

Sprache

  • Spracheigenschaften
  • Sprache-zu-Schrift verbessern
Nicht mehr verfügbar

(Zugang über Tab Untertitel > Bereich Untertitel > Zahnrad-Symbol > Sprache-zu-Schrift

Optionen (Verschoben nach: Bearbeiten > Optionen)

Menü Hilfe

Camtasia Studio 8 – Menü Hilfe Camtasia 9 – Menü Hilfe
Camtasia Studio-Hilfe

Online Hilfe

(Hierfür wird jetzt eine Internetverbindung benötigt.)

Willkommensfenster anzeigen Willkommensfenster anzeigen
Einführungsprojekt öffnen Einführungsprojekt öffnen
Balloontipps zurücksetzen Nicht mehr verfügbar

(Einstellungen für das Anzeigen von Tipps unter: Bearbeiten > Einstellungen > Registerkarte Erweitert > Tipps

Tutorials

Videotutorials

(Hierfür wird eine Internetverbindung benötigt.)

Technischer Support

Technischer Support

(Hierfür wird eine Internetverbindung benötigt.)

Feedback senden

Feedback senden

(Hierfür wird eine Internetverbindung benötigt.)

Nach Update suchen

Updates suchen

(Hierfür wird eine Internetverbindung benötigt.)

TechSmith im Web >

  • TechSmith - Home
  • Camtasia Studio - Home
  • TechSmith-Produkte
  • Weiterempfehlen

TechSmith im Web >

  • TechSmith - Home
  • Camtasia Home
  • TechSmith Produkte
  • Weiterempfehlen

(Hierfür wird eine Internetverbindung benötigt.)

Info zu Camtasia Studio Info zu Camtasia
Camtasia online registrieren Nicht mehr verfügbar
-----

Camtasia kaufen

(Hierfür wird eine Internetverbindung benötigt.)

-----

Softwareschlüssel eingeben

-----

Kurztasten

(Hierfür wird eine Internetverbindung benötigt.)

Camtasia 9 – Menü Ändern (Neu)

Camtasia Studio 8 – Menüoption Camtasia 9 – Menü Ändern
(War: Bearbeiten > Frame erweitern) Frame erweitern
(War: Bearbeiten > Dauer) Dauer
-----

Animation hinzufügen >

  • Benutzerdefiniert
  • Wiederherstellen
  • Völlig transparent
  • Vollständig deckend
  • Nach links neigen
  • Nach rechts neigen
  • Nach oben anpassen
  • Nach unten anpassen
  • Größe anpassen
  • SmartFocus
-----

Effekte hinzufügen >

  • Visuelle Effekte
    • Schatten
    • Rahmen
    • Färben
    • Farbanpassung
    • Farbe entfernen
    • Clipgeschwindigkeit
    • Interaktiver Hotspot
  • Audioeffekte
    • Störgeräusche entfernen
    • Lautstärkeausgleich
    • Einblenden
    • Ausblenden
    • Clipgeschwindigkeit
  • Cursoreffekte
    • Hervorheben
    • Vergrößern
    • Scheinwerfer
    • Linksklick
    • Rechtsklick
-----

Verhalten hinzufügen >

  • Treiben
  • Blenden
  • Springen und Fallen
  • Pop-up
  • Pulsieren
  • Enthüllen
  • Skalieren
  • Schalten
  • Gleiten
(War: Bearbeiten > Tastaturbefehl-Callouts erzeugen) Tastaturbefehl-Callouts erzeugen
 

Entfernen >

  • Alle Animationen
  • Alle Audiopunkte
  • Alle Übergänge
  • Alle visuellen Effekte
  • Alle Audioeffekte
  • Alle Cursoreffekte
  • Clipgeschwindigkeit
  • Alle Effekte entfernen
(War: Bearbeiten > Beschriftungen)

Untertitel >

  • Untertitel hinzufügen
  • Untertitel importieren
  • Untertitel exportieren
  • Alle Untertitel entfernen
  • Untertitel synchronisieren
  • Sprache-zu-Schrift anwenden
  • Spracheigenschaften
  • Sprache-zu-Schrift verbessern

 

(War: Bearbeiten > Markierungen)

Markierungen >

  • Timeline-Markierung hinzufügen
  • An allen Markierungen teilen
  • Alle Markierungen entfernen
(war Werkzeuge > Quizfragen)

Quizfragen >

  • Quiz einfügen
  • Alle Quizfragen entfernen
(War: Bearbeiten > SmartFocus)

SmartFocus >

  • Auf ausgewählte Medien anwenden
  • Auf Timeline anwenden

Camtasia 9 – Menü Weitergeben (Neu)

Camtasia Studio 8 – Menüoption Camtasia 9 – Menü Weitergeben
(War: Datei > Produzieren und weitergeben) Lokale Datei
(War: Dropdownliste Produzieren und Weitergeben > Auf Screencast.com veröffentlichen) Screencast.com
(War: Dropdownliste Produzieren und Weitergeben > Auf Vimeo veröffentlichen) Vimeo
(War: Dropdownliste Produzieren und Weitergeben > Auf YouTube veröffentlichen) YouTube
(War: Dropdownliste Produzieren und Weitergeben > Auf Google Drive veröffentlichen) Google Drive
(War: Dropdownliste Produzieren und Weitergeben > Auf Meine Speicherorte veröffentlichen) Meine Speicherorte
(War: Dropdownliste Produzieren und Weitergeben > Produktions-Assistent)

Benutzerdefinierte Produktion >

  • Neue benutzerdefinierte Produktion
  • Profile hinzufügen/bearbeiten
(War: Datei > Produzieren – Spezial > Auswahl produzieren als) Auswahl produzieren als
(War: Datei > Produzieren – Spezial > Frame exportieren als) Frame exportieren als
(War: Datei > Produzieren – Spezial > Audio exportieren als)

Nur Audio exportieren (WAV oder M4A)

 

Haben Sie gefunden, wonach Sie gesucht haben? Geben Sie uns Feedback.

War dieser Beitrag hilfreich?
0 von 1 fanden dies hilfreich