Camtasia für Windows – Medienbibliothek

Information zu Camtasia für Mac

Die Bibliothek ist auf der Mac-Plattform nicht verfügbar. Die lizenzfreien, professionell erstellten Medienelemente, die in der Bibliothek von Camtasia für Windows bereitgestellt werden, können jedoch unter https://www.techsmith.de/camtasia-accessoires.html heruntergeladen und auch mit Camtasia für Mac verwendet werden.

Laden Sie dazu die entsprechende Mediendatei herunter und entpacken Sie sie. Importieren Sie anschließend die Medienclips in Ihr Projekt in Camtasia für Mac.

 

Die Bibliothek enthält Timeline-Sequenzen, Video-, Audio- und Bildclips, die in mehreren Projekten verwendet werden sollen. Die in der Bibliothek verwalteten Objekte werden als Medienelemente bezeichnet.

So öffnen Sie die Bibliothek:

  1. Klicken Sie auf den Tab Medien
  2. Klicken Sie auf den Reiter Bibliothek
  • In der Bibliothek sind bereits lizenzfreie Medienelemente enthalten, mit denen Sie Ihren Videos eine professionelle Anmutung verleihen können.
  • Wenn Sie dem Video ein Medienelement hinzufügen möchten, ziehen Sie es aus der Bibliothek auf die Timeline, oder klicken Sie mit der rechten Maustaste darauf und wählen Sie Zur Timeline hinzufügen.
  • Wenn Sie eine bestimmte Sequenz am Anfang oder am Ende aller Ihrer Videos verwenden möchten, erstellen Sie diese einmal und speichern sie in der Bibliothek. Von hier können Sie sie in andere Videoprojekte übernehmen.
  • Wenn Ihr Unternehmen Standardelemente (Callout, Titelclip oder Übergangseffekt) in seinen Videos verwendet, fügen Sie die betreffenden Elemente der Bibliothek hinzu, exportieren Sie diese und geben Sie sie an alle Mitglieder Ihres Teams weiter.

 

Mediendateien und Elemente auf der Timeline

Nachstehend sind die Medientypen aufgeführt, die in Camtasia für Windows zur Bibliothek hinzugefügt und in Projekten verwendet werden können.

Tipp zur plattformübergreifenden Kompatibilität

Einige Medientypen in der Bibliothek Medien sind nicht kompatibel mit Camtasia für Mac. Wenn Sie plattformübergreifende Projekte erstellen, sollten Sie darauf achten, keine inkompatiblen Datei- oder Medientypen zu verwenden, um die bestmöglichen Resultate zu erzielen.

Diese Medientypen können Sie zur Bibliothek hinzufügen und in anderen Windows-Projekten verwenden.

Diese Medientypen sind nicht kompatibel mit Camtasia für Mac.

Camtasia-Aufnahmedateien:

.trec, .camrec

Camtasia-Aufnahmedateien:

.camrec – Aufnahmedateiformat, das in früheren Versionen von Camtasia Studio (bis Version 8.3) verwendet wurde

Videodateien:

AVI, MPG, MPEG, WMV, SWF*

SWF-Dateien können nur verwendet werden, wenn sie mit Jing oder mit einer früheren Version von Camtasia Studio erstellt wurden.

Videodateien:

AVI, WMV, SWF, MTS

Grafikdateien:

BMP, GIF, JPG, PNG

 

Audiodateien:

WAV, MP3, WMA, M4A

WMA

LIBZIP – Gezippte Bibliotheksdateien LIBZIP – Gezippte Camtasia-Bibliotheksdateien
Callouts Klassische Callouts (Format früherer Versionen von Camtasia Studio)

Timeline-Auswahl mit oder ohne Übergangseffekte und Animationen

 

Gruppen mit oder ohne Übergangseffekte und Animationen

 

Quizfragen, Animationen, visuelle Effekte, Audioeffekte, Untertitel, Verhalten und Cursoreffekte in einer Gruppe oder auf einer Timeline-Auswahl

 

Arbeiten mit der Bibliothek

Gewünschte Aktion

Vorgehensweise

Mediendatei oder Timeline-Element zum Video hinzufügen Ziehen Sie das Element aus der Bibliothek auf die Timeline, oder rechtsklicken Sie darauf und wählen Sie Zur Timeline hinzufügen.
Element in der Bibliothek erstellen Wählen Sie Medienelemente oder einen Bereich auf der Timeline aus, rechtsklicken Sie darauf und wählen Sie den Befehl Timeline-Auswahl zu Bibliothek hinzufügen bzw. Zu Bibliothek hinzufügen.
Medienelemente in der Bibliothek verwalten
  • Klicken Sie auf das Element in der Bibliothek, um es umzubenennen.
  • Um die Bibliotheksinhalte zu strukturieren, ziehen Sie das Element mit der Maus in einen passenden Ordner.
  • Um das Element Ihrem fertigen Video hinzuzufügen, ziehen Sie es auf die Timeline.

Bibliotheksinhalte verwalten

Medienelemente in der Bibliothek speichern

Wenn eine Videosequenz in der Bibliothek gespeichert wird, so wird das gesamte Video mitgespeichert. Wenn Ihr Video groß ist, sollten Sie die Timeline-Auswahl stattdessen als MP4-Videodatei produzieren und dann diese kleinere Datei zur Bibliothek hinzufügen. Achten Sie darauf, in der Bibliothek Elemente mit möglichst geringer Dateigröße zu speichern, um die Leistung von Camtasia zu optimieren.

Das Löschen von Elementen in der Bibliothek kann andere Camtasia-Projekte beeinträchtigen, in denen diese Elemente vorkommen. Bevor Sie Dateien verschieben oder löschen, müssen Sie Ihre Videoprojekte öffnen und als gezippte Camtasia-Projektdatei exportieren. Achten Sie darauf, dass die Option Alle Dateien aus Clip-Auswahl zu ZIP hinzufügen markiert ist. Hierdurch wird das Projekt mit allen Ressourcen aus der Clip-Auswahl gesichert.

Gewünschte Aktion

Vorgehensweise

Eigenschaften von Medien anzeigen, z. B. Dateiname, Speicherort, Autor oder Dateigröße Rechtsklicken Sie auf ein Bibliothekselement, und wählen Sie im Kontextmenü die Option Details.
Bibliothekselement umbenennen Klicken Sie auf das Element, warten Sie kurz und klicken Sie dann noch einmal Der Name wird nun markiert. Geben Sie den neuen Namen ein.
Ordner erstellen

Rechtsklicken Sie in einem leeren Bereich der Bibliothek. Wählen Sie im Kontextmenü den Befehl Neuer Ordner und geben Sie dann einen Namen für den Ordner ein.

Hinweis: In der Bibliothek können keine Unterordner angelegt werden.

Element aus der Bibliothek löschen

Rechtsklicken Sie auf das ausgewählte Element und wählen Sie im Kontextmenü den Befehl Aus Bibliothek entfernen. Sie werden aufgefordert, den Löschvorgang zu bestätigen.

Hinweis: Wenn das Element auf der Timeline verwendet wird, kann es nicht aus der Bibliothek gelöscht werden.

Ordner löschen

Rechtsklicken Sie auf den Ordner und wählen Sie im Kontextmenü den Befehl Aus Bibliothek entfernen. Sie werden aufgefordert, den Löschvorgang zu bestätigen.

Hinweis: Wenn der Ordner Elemente enthält, die auf der Timeline verwendet werden, kann er nicht aus der Bibliothek gelöscht werden.

Ungültige Verknüpfungen aus der Bibliothek entfernen, die Inhalte neu indizieren und die Ordner aktualisieren

Hinweis: Wenn Sie häufig Elemente zur Bibliothek hinzufügen, daraus löschen und darin verschieben, sollten Sie diese Option als Wartungsmaßnahme regelmäßig ausführen.

Wählen Sie Bearbeiten > Einstellungen > Registerkarte Erweitert > Bibliothek bereinigen. Sie werden aufgefordert, den Vorgang zu bestätigen.

Elemente in die Bibliothek kopieren oder dort verlinken

Elemente können entweder als physische Dateikopien oder als Links zu der betreffenden Originaldatei in die Bibliothek übernommen werden.

Um das Standardverfahren für das Hinzufügen von Elementen festzulegen, wählen Sie Bearbeiten > Optionen > Registerkarte Erweitert > Bereich Bibliotheksinhalt.

  • In Bibliothek kopieren bewirkt, dass Kopien der Elemente in der Bibliothek gespeichert werden. Kopierte Elemente vergrößern den Umfang von Camtasia-Projektdateien. Deshalb sollten nur Elemente in die Bibliothek kopiert werden, die zur Verwendung in mehreren Projekten vorgesehen sind. Für Dateien, die nur im aktuellen Projekt benötigt werden, verwenden Sie stattdessen sie Clip-Auswahl.
  • Inhalt verlinken bewirkt, dass in der Bibliothek ein Link zu der auf der lokalen Festplatte oder im Netzwerk gespeicherten Originaldatei des Elements angelegt wird. Der Link ist nur gültig, solange die Originaldatei an ihrem ursprünglichen Speicherort vorhanden ist. Deshalb sollten die Elementdateien an einem Ort gespeichert sein, an dem sie nicht verschoben oder versehentlich gelöscht werden können.

Gezippte Bibliothekselemente exportieren/importieren

Wenn Sie oder Ihr Unternehmen bestimmte Elemente (Callouts, Titelclips, Umfragen, Übergangseffekte usw.) in Ihren Videos verwenden, erstellen Sie diese Elemente einmal und fügen sie in die Bibliothek ein. Exportieren Sie anschließend die Bibliothek als Zip-Datei (.libzip), um sie an Mitglieder Ihres Teams weiterzugeben. Die Empfänger können die gezippte Bibliotheksdatei dann mit der Import-Option nach Camtasia importieren. Sie können einen oder mehrere Ordner oder die gesamte Bibliothek exportieren.

Gewünschte Aktion

Vorgehensweise

Bibliothekselemente oder die gesamte Bibliothek als ZIP-Datei exportieren
  1. Klicken Sie auf eine Elementdatei oder einen Ordner, um sie auszuwählen.
  2. Um mehrere Dateien oder Ordner auszuwählen, halten Sie die Taste Strg gedrückt, während Sie nacheinander auf die einzelnen Dateien/Ordner klicken.
    • Wenn Sie die gesamte Bibliothek exportieren möchten, wählen Sie keine Dateien aus.
  1. Rechtsklicken Sie auf das ausgewählte Element und wählen Sie im Kontextmenü den Befehl Ausgewählte Elemente exportieren.
  2. Um die gesamte Bibliothek zu exportieren, rechtsklicken Sie in einem leeren Bereich der Bibliothek und wählen Sie im Kontextmenü den Befehl Bibliothek exportieren.
  3. Übernehmen Sie den vorgegebenen Speicherort und Dateinamen oder klicken Sie auf Durchsuchen, um einen anderen Speicherort bzw. Dateinamen festzulegen. Klicken Sie auf OK.

Gezippte Bibliotheksdateien über den Editor importieren

  1. Wählen Sie im Editor Datei > Bibliothek > Gezippte Bibliothek importieren.
  2. Das Dialogfeld Gezippte Bibliothek importieren wird angezeigt. Suchen Sie eine .Libzip-Datei und wählen Sie diese aus. Klicken Sie auf Öffnen.
  3. Klicken Sie auf OK, um den Importvorgang zu starten.
Gezippte Bibliotheksdateien über Windows Explorer importieren
  1. Doppelklicken Sie in Windows Explorer auf eine .Libzip-Datei.
  2. Ein Bestätigungsdialogfeld wird angezeigt. Klicken Sie auf Ja, um den Importvorgang zu starten.

 

Haben Sie gefunden, wonach Sie gesucht haben? Geben Sie uns Feedback.

War dieser Beitrag hilfreich?
0 von 1 fanden dies hilfreich