Informationen, die uns bei der Problemanalyse und Fehlersuche helfen.

Beschreiben Sie das Problem  im Detail, z. B. Einstellungen in der Software, exakte Fehlermeldungen und was genau passiert. Senden Sie uns - wenn möglich - auch Screenshots von Fehlermeldungen oder andere visuelle Illustrationen.

Schicken Sie uns außerdem die Diagnoseinfo. Sie finden diese in Camtasia Studio, Snagit und im Morae Recorder unter Hilfe > Support  bzw. Hilfe > Info zu Produktname > Support-Informationen.

Aufschlussreich ist für uns auch die Dxdiag-Info: Gehen Sie zu Start > (Ausführen) oder drücken Sie Windowstaste + R und geben Sie ein: dxdiag , ein Fenster öffnet sich, klicken Sie unten im Fenster auf die Schaltfläche "Alle Informationen speichern" und schicken Sie uns auch diese Datei zur Diagnose.

Ebenfalls hilfreich ist die Msinfo32:  Gehen Sie zu Start > (Ausführen) oder drücken Sie Windowstaste + R und geben Sie ein: msinfo32  , ein Fenster öffnet sich und speichern Sie bitte wie zuvor diese Datei im gleichen Ordner wie die Diagnoseinfo und Dxdiag-Info. Achten Sie darauf, das Dateiformat als .NFO zu belassen.

 

In manchen Fällen, besonders bei Programmabstürzen, hilft uns auch eine Prozessmonitordatei die Problemursache zu identifizieren.

  1. Laden Sie sich den Prozessmonitor von hier: http://technet.microsoft.com/de-de/sysinternals/bb896645.aspx
  2. Starten Sie den Prozessmonitor. Sie werden sehen, dass verschiedene Events angezeigt werden.
  3. Versuchen Sie den Start der betroffenen TechSmith Software und reproduzieren Sie das Problem. Machen Sie das in der kürzest möglichen Zeit, da die Prozessmonitordateien sehr schnell sehr gross werden.
  4. Gehen Sie danach in den Prozessmonitor, und wählen Sie File > Capture Events.
  5. Wählen Sie dann File > Save > und "Save All Events" > und speichern Sie im Format PML.
  6. Senden Sie uns bitte diese .pml Datei


Diese Datei kann relativ gross sein, sollte aber gut komprimiert werden können (rechter Mausklick auf die .pml und Auswahl an Zip Ordner senden). Sie können uns die Datei dann z. B. über Ihr Screencast.com Konto hochladen und uns den Link zur Datei in Ihrer Supportanfrage schicken.

 

War dieser Beitrag hilfreich?
0 von 1 fanden dies hilfreich